ДАМ МАКСИМУМ БАЛЛОВ Решить задачи. ( Тема-программирование) 1. Написать программу,...

0 голосов
31 просмотров

ДАМ МАКСИМУМ БАЛЛОВ Решить задачи. ( Тема-программирование) 1. Написать программу, которая выводит на экран первые четыре степени числа n. 2. Даны катеты прямоугольного треугольника. Найти его гипотенузу и площадь. 3. С начала суток прошло N секунд (N — целое). Найти количество секунд, прошедших с начала последнего часа.


Информатика (71 баллов) | 31 просмотров
0

Какой язык программирования?

Дан 1 ответ
0 голосов
Правильный ответ

1.

var n:integer;

begin

readln(n);

writeln(n,' ',n*n,' ',n*n*n,' ',n*n*n*n);

end.

Пример:

3

3 9 27 81

2.

var a,b,c,s:real;

begin

readln(a,b);

c:=sqrt(a*a+b*b);

s:=a*b/2;

writeln('c = ',c:4:2,' s = ',s:4:2);

end.

Пример:

3 4

c = 5.00 s = 6.00

3.

var n:integer;

begin

readln(n);

writeln(n mod 3600);

end.

Пример:

7500

300

(194k баллов)