Написать программу, которая по введенному году обучения в школе (число от 1 до 11)...

0 голосов
44 просмотров

Написать программу, которая по введенному году обучения в школе (число от 1 до 11) выводит соответствующее сообщение «Я учусь на k-курсе». Нужно на c++


Информатика (17 баллов) | 44 просмотров
0

Int god;Cout<<“vvedite god”;Cin>>god;Switch (god){case1;Cout<<«я учусь на к-курсе»; break;Case2;Cout<<«я учусь на к-курсе»; break;Case3;Cout<<«я учусь на к-курсе»; break;Case4;Cout<<«я учусь на к-курсе»; break;Case5;Cout<<«я учусь на к-курсе»; break;Case6;Cout<<«я учусь на к-курсе»; break;Case7;Cout<<«я учусь на к-курсе»; break;Case8;Cout<<«я учусь на к-курсе»; break;Case9;Cout<<«я учусь на к-курсе»; break;Case10;Cout<<«я учусь на к-курсе»; break;Case11;Cout<<«я учусь на к-курсе»; break;}

0

неправильно

Дан 1 ответ
0 голосов

#include

using namespace std;int main(){setlocale(LC_ALL, "Russian");int in_user;cout << "На каком вы курсе?" << endl;while(cin >> in_user){if(in_user > 0 && in_user < 12){cout << "Я учусь на "<< in_user << "-курсе";break;}else{cout << "С тобой все в порядке? Нет такого курса" << endl<< "На каком вы курсе?" << endl;}}return 0;}</strong>

(22 баллов)