Написать программу которая будет находить произведение чётных чисел из 3 введенных чисел​

0 голосов
29 просмотров

Написать программу которая будет находить произведение чётных чисел из 3 введенных чисел​


Информатика (12 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

Ответ:

#include

void main()

{

int mas[3];

int result = 1;

for int(i=0; i<3; i++)</p>

   std::cin>>mas[i];

for int(i=0; i<3; i++)</p>

   if(mas[i]%2==0)

       result = result * mas[i]

std::cout<<result<<endl;</p>

system("pause");

}

Объяснение:

(4.0k баллов)