Составить программу которая вводит и суммирует целые числа a, пока a не равно 999....

0 голосов
110 просмотров

Составить программу которая вводит и суммирует целые числа a, пока a не равно 999. Последний результат суммирования выводится на экран. Даю 50 баллов!​


Информатика (20 баллов) | 110 просмотров
0

Числа вводятся с клавиатуры или выбираются случайным образом?

Дан 1 ответ
0 голосов

program raf105;

var a,b:integer;

begin

writeln('Вводите целые числа по очереди');

while a

begin

 readln(b);

 a:= a+b;

end;

writeln('Последний результат суммирования: ',a);

end.

Написано на языке PascalABC.NET

(2.1k баллов)