Напишите программу ** паскаль​

0 голосов
48 просмотров

Напишите программу на паскаль​


image

Информатика (38 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

Ответ:

Если  часы только целые  var   a:integer;

Объяснение:

program Project1;

 var   a:real;

 begin

   write('Введите время, которое тратите на уроки: ');

     readln(a);

 if a<=1 then</p>

    write('Вы ленитесь')

 else

    if a<=3 then writeln('Это оптимальное время')</p>

    else writeln('Подумайте о здоровье');

    readln;

end.

           

(3.3k баллов)