В pascal abc написать программу, используя процедуру, которая считает сумму ряда...

0 голосов
61 просмотров

В pascal abc написать программу, используя процедуру, которая считает сумму ряда 1!+2!+3!..+6!


Информатика (142 баллов) | 61 просмотров
Дан 1 ответ
0 голосов

Ответ:

program sumr;

procedure summa;

var i, factorial, sum:integer;

begin

factorial:=1;

sum:=0;

for i:=1 to 6 do

begin

factorial:=factorial*i;

sum:=sum+factorial;

end;

writeln ('summa ryada = ', sum);

end;

begin

summa;

end.

Объяснение:

(4.1k баллов)