Напишите программу в Паскаль ABC, которая запрашивает значения x,y,z, а затем выводит...

0 голосов
32 просмотров

Напишите программу в Паскаль ABC, которая запрашивает значения x,y,z, а затем выводит значение следующих функций: max(x,min(y,z)) и min(min(x,y),z)


Информатика (27 баллов) | 32 просмотров
0

максимальное из х и минимального из yz и самое минимальное?

0

ну вроде да

0

только нажимаю ответ, пишет внутренняя ошибка сайта

Дан 1 ответ
0 голосов
Правильный ответ

Var x,y,z,a:integer;
begin
read(x;y;z);
if yif x>a then write(x) else write (a);
writeln;
if yif aend.

(2.1k баллов)