ПОМОГИТЕ РЕШИТЬ ЗАДАЧУ! Язык программирования:Паскаль. 8 класс. Составить...

0 голосов
45 просмотров

ПОМОГИТЕ РЕШИТЬ ЗАДАЧУ! Язык программирования:Паскаль. 8 класс. Составить программу,которая находит значение выражения (a+1)^n n вводится с клавиатуры. Очень нужно решить!


Информатика (62 баллов) | 45 просмотров
0

Значение переменной "a" не водится с клавиатуры?

Дано ответов: 2
0 голосов

Ответ:

Информатика ур


image
(484 баллов)
0

Спасибо! но мы ещё этого не проходили

0 голосов

program raf105;

var a,n:integer;

begin

write('Введите 2 числа: ');

readln(a,n);

write('Результат: ',(a+1)**n);

end.

Программа написана на языке PascalABC.NET

(2.1k баллов)
0

Спасибо!