Напишите программу на языке паскаль вывода всех чётных чисел не кратных 4 в диапазоне от 50-70 и найдите их количество. Пожалуйста!!
program raf105;
var a,i:integer;
begin
for i:=50 to 70 do
if ((i mod 2)=0) and ((i mod 4)<>0)
then a:= a+1;
end;
writeln('Вывод: ',a);
end.
Язык программирования PascalABC