Составить программу(Pascal):даны числа от 1 до 15 и их надо вывести ** экран в виде...

0 голосов
37 просмотров
Составить программу(Pascal):даны числа от 1 до 15 и их надо вывести на экран в виде таблицы

Информатика (32 баллов) | 37 просмотров
0

сколько на сколько таблица?

0

произвольно.

0

размер задается с клавиатуры или абсолютно как мне хочется?

0

как хочется)

Дан 1 ответ
0 голосов

Uses crt;
var i,x,y:integer;
begin
i:=1;
     for x:=1 to 3 do
     begin
         for y:=1 to 5 do
         begin
         write(i:3);
         inc(i);
         end;
     writeln;
     end;
end.     


image
(7.2k баллов)