Напишите программу, которая вводит радиус круга и вычисляет его площадь и длину...

0 голосов
376 просмотров

Напишите программу, которая вводит радиус круга и вычисляет его площадь и длину окружности. Входные данные Входная строк\а содержит одно число - радиус круга. Выходные данные В первой строке должно быть выведена площадь круга, а во второй строке - длина окружности. Оба значения выводятся с тремя знаками в дробной части. Примеры входные данные 5 выходные данные 78.540 31.416НА PASCAL ABC !!!!!


Информатика (12 баллов) | 376 просмотров
Дан 1 ответ
0 голосов

var

 s, r, l: real;

begin

 read(r);

 s := pi * r * r;

 l := 2 * pi * r;

 write(s:0:3, #10, l:0:3);

end.

(3.7k баллов)