Написать программу на языке Pascal Найти среднее значение цифр 2-хзначного числа x=12, S=3, Sr=15
Program;
var
S, Sr, x, Z: real;
begin
S := 3;
Sr := 15;
x := 12;
Z := x+S+Sr/3;
writeln(Z);
end.
Может так?
Ну и readln в конце еще