Написать программу которая выводит ** экран 3,7,9,11,13 в ряду от 1 до 15 написать...

0 голосов
26 просмотров

Написать программу которая выводит на экран 3,7,9,11,13 в ряду от 1 до 15 написать программу считающую количество чисел оканчивающихся на 5 и 7 в ряду от 1 до 300


Информатика (46 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Ответ:

Объяснение:

program kol57;

var i,k,a:integer;

begin

for i:=1 to 15 do

if i in [1,3,7,9,11,13] then writeln(i);

readln;

k:=0;

for i:=1 to 300 do

begin

a:=i mod 10;

if (a=5) or (a=7) then

k:=k+1;

end;

writeln('Количество чисел, оканчивающихся на 5 или 7 = ',k);

readln;

end.

(3.3k баллов)
0

Эт две или одна из задач

0

Две

0

Спасибо