50 баллов даю!!!СРОЧНО!!написать программу:Дано число если оно четное и входит в интервал...

0 голосов
34 просмотров

50 баллов даю!!!СРОЧНО!!написать программу:Дано число если оно четное и входит в интервал [1:20] возвести в квадрат, если нет в куб


Информатика (102 баллов) | 34 просмотров
Дан 1 ответ
0 голосов

program raf105;

var a:integer;

begin

write('Введите число: ');

readln(a);

if ((a mod 2)=0) and (a>=1) and (a

 then writeln('Вывод: ',a**2)

 else writeln('Вывод: ',a**3);

end.

Язык программирования PascalABC

(2.1k баллов)