Составить программу для Паскаль по заданной блок-схеме.

0 голосов
16 просмотров

Составить программу для Паскаль по заданной блок-схеме.


image

Информатика (12 баллов) | 16 просмотров
Дан 1 ответ
0 голосов

var a, b, c, x: integer;

begin

   write('Введите A: ');

   readln(a);

   write('Введите B: ');

   readln(b);

   write('Введите C: ');

   readln(c);

   

   if a > b then

       x:=a

   else

       x:=b;

   if x > c then

       writeln('Наибольшее число: ', x)

   else

       writeln('Наибольшее число: ', c);

end.

(4.3k баллов)