40 баллов. Информатика, 9 класс. Напишите программу, которая выводит ** экран таблицу...

0 голосов
39 просмотров

40 баллов. Информатика, 9 класс. Напишите программу, которая выводит на экран таблицу степеней двойки (от нулевой до десятой).Paskal ABC. ​


image

Информатика (654k баллов) | 39 просмотров
Дан 1 ответ
0 голосов

var i: integer;

begin

   for i:=0 to 10 do

       writeln(i, '   ', power(2, i));

end.

(4.3k баллов)
0

а что писать в 'скобках'?

0

если вы про апострофы " ' ", то ничего, там просто несколько пробелов

0

а почему?

0

чтобы получились отступы между двумя числами, как на фотографии, иначе будет вывод 4-ой степени двойки такой: "416", а с пробелами: "4 16"

0

А, спасибо Вам большое.