Написать программу, которая выводит все нечетные двузначные числа

0 голосов
83 просмотров

Написать программу, которая выводит все нечетные двузначные числа


Информатика (24 баллов) | 83 просмотров
0

Числа вводятся с клавиатуры или их нужно брать из какого-то диапазона?

Дано ответов: 2
0 голосов

var i:integer;

begin

clrscr;

writeln('Cikl For:');

for i:=2 to 30 do

if i mod 2=0 then write(i,' ');

writeln;

writeln('Cikl While:');

i:=2;

while i<=30 do</p>

begin

if i mod 2=0 then write(i,' ');

i:=i+1;

end;

writeln;

writeln('Cikl Repeat:');

i:=2;

repeat

if i mod 2=0 then write(i,' ');

i:=i+1;

until i>30;

readln

end.

(46 баллов)
0 голосов

program raf105;

var i:integer;

begin

for i:=10 to 99 do

 if (i mod 2)<>0

   then write(i,' ');

end.

Язык программирования PascalABC

(2.1k баллов)