Написать программу для этого алгоритма. Срочно. 70 баллов.

0 голосов
39 просмотров

Написать программу для этого алгоритма. Срочно. 70 баллов.


image

Информатика (557 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

var a, b, x: real;

begin

   writeln('ax + b = 0');

   write('Введите a: ');

   readln(a);

   write('Введите b: ');

   readln(b);

   

   if a <> 0 then

       x:=-b / a

   else

       if b <> 0 then

           writeln('Корней нет')

       else

           writeln('Любое число');

    writeln('x = ', x);

end.

(4.3k баллов)