Напишите программу,которая вводит натуральное число n и выводит первые n четных...

0 голосов
113 просмотров

Напишите программу,которая вводит натуральное число n и выводит первые n четных натуральных чисел


Информатика (33 баллов) | 113 просмотров
0

Какой язык программирования?

0

Паскаль

Дан 1 ответ
0 голосов

program n1;

var n,i: integer;

begin

readln(n)

i:=2

while i<=n*2 do</p>

begin

write(i,' ');

i:=i+2;

end;

end.

(24 баллов)