Напишите программу, которая при вводе латинской буквы сообщает главная она или согласная....

0 голосов
53 просмотров

Напишите программу, которая при вводе латинской буквы сообщает главная она или согласная. Использовать тип данных символьный char.​


Информатика (16 баллов) | 53 просмотров
Дан 1 ответ
0 голосов

var c: char;

vowels: set of char:=['a', 'e', 'i', 'o', 'u', 'y'];

begin

   write('Введите символ: ');

   readln(c);

   if c in vowels then

       writeln(c, ' — гласная')

   else

       writeln(c, ' — согласная');

end.

(4.3k баллов)