Напишите программу ввода всех четных чисел от 2 до 100 включительнов...

0 голосов
14 просмотров

Напишите программу ввода всех четных чисел от 2 до 100 включительнов ПАСКАЛЕ!!!СРОЧНА!!!!!!!!!!!!!!!!!!!!!


Информатика (22 баллов) | 14 просмотров
Дан 1 ответ
0 голосов

i:integer;

begin

  i:=2;

  while i<=100 <strong>do

   begin

    write (i,' ');

    i:=i+2;

  end;

(16 баллов)