Написать программу для подсчета чисел от k до 34+n которая будет работать только если введенное число K больше 5 но меньше N. Используйте для этого цикл For и цикл do...while
Какой язык программирования?
program raf105;
var k,n,x,i:integer;
begin
write('K = ');
readln(k);
write('N = ');
readln(n);
if (k > 5) and (k < n)
then
for i:=k to 34+n do
x += 1;
writeln('Вывод: ',x);
end
else
writeln('Условия k > 5, k < n не соблюдены');
end.
Язык PascalABC