Напишите программу ввода всех четных чисел от 2 до 100 включительно в ПАСКАЛЕ!!!...

0 голосов
55 просмотров

Напишите программу ввода всех четных чисел от 2 до 100 включительно в ПАСКАЛЕ!!! СРОЧНА!!!!!!!!!!!!!!!!!!!!!


Информатика (12 баллов) | 55 просмотров
Дан 1 ответ
0 голосов

begin

for var a:integer:=1 to 100 do

  if a mod 2=0 then

     writeln(a);

end.

(356 баллов)