Написать программу в PascalABC. Вычисление A в 8 степени.

0 голосов
33 просмотров

Написать программу в PascalABC. Вычисление A в 8 степени.


Информатика (12 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

Var a, a1:real ;

Begin

Write('a=') ;read(a) ;

A1:=exp(ln(A) *8);

Writeln;

Write('A^8=',Round(a1) );

End.

(246 баллов)