Помогите составить программу по Basic даю 15 баллов
const p0 =1.29;
z=12500;
var p,h:real;
begin
h:=0
repeat
p:=p0*exp (-h*z)
writeln ('h=',p:4:2);
h:=h+100;
until (h>100);
end
все^_^(могу ошибится )
po basic не паскаль♀️