!!!!!!!!!!!!! ПОМОГИТЕ ПОЖАЛУЙСТА с Питоном. Задача такая: Написать программу, которая...

0 голосов
27 просмотров

!!!!!!!!!!!!! ПОМОГИТЕ ПОЖАЛУЙСТА с Питоном. Задача такая: Написать программу, которая вводит три числа и выводит "Да", если числа являются членами арифметической прогрессии, и "Нет" в противном случае


Информатика (118 баллов) | 27 просмотров
Дан 1 ответ
0 голосов

//Язык Pascal

Var num1, num2, num3: integer;

Begin

Write('Введите 3 числа: ');

Readln(num1, num2, num3);

if (num2 - num1 = num3 - num2) then

Writeln('Да')

else

Writeln('Нет');

End.

(13.4k баллов)