Задание ** 20 баллов, нужно написать программу и сделать алгоритм ** листике!PASCAL

0 голосов
24 просмотров

Задание на 20 баллов, нужно написать программу и сделать алгоритм на листике!PASCAL


image

Информатика (23 баллов) | 24 просмотров
0

алгоритм по вычислению корней уравнения 4 степени зная Y, или вычисление Y зная X?

0

Можно то и то написать?

Дан 1 ответ
0 голосов
Правильный ответ

Код программы

program raf105;

var x,y:real;

begin

write('X = ');

readln(x);

y:= x**4 + x**3 + x**2 + x**1;

writeln('Y = ',y);

end.

Алгоритм

Начало

Вывести "Введите X: "

Запросить х

Присвоить y значение выражения x^4 + x^3 + x^2 + x^1

Вывести у

Конец

(2.1k баллов)