Напишите программу,пожалуйста

0 голосов
18 просмотров

Напишите программу,пожалуйста


image

Информатика (20 баллов) | 18 просмотров
Дан 1 ответ
0 голосов

a)

s=0

n=int(input())

for a in range(1,n+1):

          s+=a

print(s)

б)

s=0

n=int(input())

for a in range(1,n+1):

          s+=a**2

print(s)

в)

s=0

n=int(input())

for a in range(1,n+1):

          if a%2==0:

                   s+=a

print(s)

г)

s=0

for a in range(10,100):

          s+=a

print(s)

(356 баллов)