Напишите программу, которая из двух чисел, одно из которых — чётное, а другое — нечётное,...

0 голосов
101 просмотров

Напишите программу, которая из двух чисел, одно из которых — чётное, а другое — нечётное, определяет и выводит на экран нечётное число.


Информатика (654k баллов) | 101 просмотров
Дан 1 ответ
0 голосов

program raf105;

var a,b:integer;

begin

write('Введите 2 числа через пробел: ');

readln(a,b);

if (a mod 2)<>0

 then writeln('Нечётное: ',a)

 else writeln('Нечётное: ',b);

end.

Язык PascalABC

(2.1k баллов)