20 баллов!! Помогите пожалуйста!! Информатика. 8 класс. Программы.1.Написать программу...

0 голосов
27 просмотров

20 баллов!! Помогите пожалуйста!! Информатика. 8 класс. Программы.1.Написать программу нахождения скорости движения поезда, известно, что расстояние от города А до города В равно S, а время в пути t (S и t – целые числа, вводимыеКлавиатуры)2. Написать программу нахождения площади треугольника с основанием A и высотой H.​


Информатика (24 баллов) | 27 просмотров
Дан 1 ответ
0 голосов

1.

program ll1;

var s, t: integer;

v: real;

begin

readln(s, t);

v:=s/t;

write(v);

end.

2.

program ll1;

var a, h, S: real;

begin

readln(a, h);

S:= 1/2 * a * h;

write(S);

end.

(104 баллов)