24 БАЛЛА!!! Написать программу, используя массив: В школе 15 классов. Количество учеников...

0 голосов
22 просмотров

24 БАЛЛА!!! Написать программу, используя массив: В школе 15 классов. Количество учеников в классе выбирается случайным образом от 15 до 30. Количество учеников каждого класса должно выводится на экран. Сосчитать количество учеников в школе.


Информатика (14 баллов) | 22 просмотров
Дан 1 ответ
0 голосов

program raf105;

var  

 a:array[1..15] of integer;

 i,sum:integer;

begin

write('Количество учеников в классах: ');

for i:=1 to 15 do

begin

 a[i]:= random(15,30);

 write(a[i],' ');

 sum+= a[i];

end;

writeln;

writeln('Количество учеников в школе: ',sum);

end.

Язык PascalABC

(2.1k баллов)