Составьте программу которая выводит ** экран сумму кратных 3 и 4 из диапазона от 1 до 50

0 голосов
58 просмотров

Составьте программу которая выводит на экран сумму кратных 3 и 4 из диапазона от 1 до 50


Информатика (14 баллов) | 58 просмотров
Дан 1 ответ
0 голосов

var i: Integer;

begin

i := 12;

while i < 50 do

begin

WriteLn(i);

i := i + 12;

end;

end.

(462 баллов)
0

почему end два раза?

0

Конец цикла while.

0

спасибо.