Написать ** с# Составить программу по формуле

0 голосов
36 просмотров

Написать на с# Составить программу по формуле


image

Информатика (16 баллов) | 36 просмотров
Дан 1 ответ
0 голосов

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

using System.Threading.Tasks;

namespace ConsoleApp4

{

   class Program

   {

       static void Main(string[] args)

       {

           int x, z;

           x = Convert.ToInt32(Console.ReadLine());

           z = Convert.ToInt32(Console.ReadLine());

           Console.WriteLine((x * z + 1 / z*z) * (x * z + 1 / z*z) * (x * z + 1 / z*z));

           Console.ReadKey();

       }

   }

}

вродь вот так

(72 баллов)