Помогите написать программу(15 номер) ** паскале, пожалуйста.

0 голосов
15 просмотров

Помогите написать программу(15 номер) на паскале, пожалуйста.


image

Информатика (87 баллов) | 15 просмотров
Дан 1 ответ
0 голосов

Ответ:

Uses Math;

Var i,p:integer;

Sum:real;

Begin

Sum:=0;

P:=1;

For i:=1 to 12 do

Begin

P:=p*i;

Sum:=sum+p*Power(i,sqrt(i));

End;

Write(sum);

End.

(654k баллов)