Написать программу ** языке программирования которая вычисляет Y в зависимости от X....

0 голосов
48 просмотров

Написать программу на языке программирования которая вычисляет Y в зависимости от X. Y=tgX + cosX, при 0


Информатика (15 баллов) | 48 просмотров
0

В какой именно програме

0

Имел виду каким языком

Дан 1 ответ
0 голосов
Правильный ответ

Ответ:

#include

#include

using namespace std;

int main(){

float x;

cin>>x;

float y=tan(x)+cos(x);

cout<<y;</p>

return 0;

}

Замечание: ви не указали язык программирования и не обьяснили условия(лимит памяти/времени, тип данных). Ето оч важно в информатике. Советую вам поучится писать вопросы

P.S. язык программирования-с++

(44 баллов)