Паскаль.Некто задумал трёхзначное число, которое при делении на 15 даёт в остатке 11, а при делении на 11 даёт в остатке 9. Напишите программу, которая находит все такие числа.
Ответ:
Var i:integer;
Begin
for i := 100 to 999 do
if (i mod 15 = 11) and (i mod 11 = 9)
then writeln(i);
End.
Объяснение:
Vari:integer;beginfor i:=100 to 999 do beginif (i mod 15=11) and (i mod 11=9) thenwrite(i+' ');end;end.
А как на счет табуляции?