Напишите программу, которая заполняет массив из 20 элементов случайными числами на отрезке [50; 150] и находит в нём минимальный и максимальный элементы и их номера.
Ответ:
const n =20
var a: array [1..n] of integer
i,max,maxi,min,mini:integer
begin
write('Массив')
for i:=random(101)+50
write (a[i],' ')
end;