** Phyton1) Написать программу,которая считывает строки с клавиатуры до тех пор, пока не...

0 голосов
26 просмотров

На Phyton1) Написать программу,которая считывает строки с клавиатуры до тех пор, пока не будет введена строка, начинающаяся на "*"2) Написать программу,которая позволяет считать строку с клавиатуры и вычисляет количество символов "а" в ней. Гарантируется,что хотя бы один такой символ в ней содержится.


Информатика (24 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

1

string = input()

while string[0] != '*':

   string = input()

2

print(input().count('а'))

(1.1k баллов)