Составить программу в паскалес клавиатуы вводятся 5 чисел. после ввода каждого числа...

0 голосов
24 просмотров

Составить программу в паскале
с клавиатуы вводятся 5 чисел. после ввода каждого числа выводим среднее арифметическое введенной части
P.S. пять чисел нужно выразить через одну переменную


Информатика (17 баллов) | 24 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var pr,sum,n:real; i:integer;
Begin
write('Вводите числа: ');  
for i:=1 to 5 do begin
                   readln(n);
sum:=sum+n;
end;
pr:=sum/5;
writeln('среднее арифметическое равно: ',pr);
end.

(8.6k баллов)