Напишите программу, которая заполняет массив первыми N натуральными числами в обратном...

0 голосов
474 просмотров

Напишите программу, которая заполняет массив первыми N натуральными числами в обратном порядке (начиная с последнего) и выводит его. Входные данные Входная строка содержит размер массива N . Гарантируется, что 0 < N ≤ 10000 . Выходные данные Программа должна вывести содержимое массива: N последовательных натуральных чисел от N до 1 в обратном порядке. пример входные данные 5 выходные данные 5 4 3 2 1​


Информатика (86 баллов) | 474 просмотров
0

на языке паскаль

Дан 1 ответ
0 голосов

#include

#include

#include

#pragma GCC optimize("Ofast")

#define ll long long

#define ld long double

using namespace std;

signed main() {

  ll n;

  cin >> n;

  while(n--)

      cout << n+1 << " ";</strong>

}

(670 баллов)
0

это что?

0

уточнять надо, какой язык в условии, а не единицы потом ставить из-за своей же безалаберности

0
ты бездарь