Помогите пажалуйста по информатике( Срочно надо. Надо решить ** языке КуМир задачу: Вы...

0 голосов
29 просмотров

Помогите пажалуйста по информатике( Срочно надо. Надо решить на языке КуМир задачу: Вы ввели трехзначное число. Затем ввели любую цифру. Составьте программу, определяющую, есть ли в этом числе данная цифра. Только на языке кумир. Заранее спасибо тебе огромное, или вам. :) Там в программе ещё есть команды: алг, нач, ещё, вывод, ввод, и, нс и тд. если поможете дам 5 звёзд и спасибо)


Информатика (654k баллов) | 29 просмотров
Дан 1 ответ
0 голосов

Ответ:

var

a,b:longint;

begin

readln(a,b);

while a>0 do

begin

if a mod 10=b then

begin

writeln('Est');

halt;

end;

a:=a div 10;

end;

writeln('Net');

end.

(18 баллов)