Помогите пожалуйста написать программу по блок-схеме. ​

0 голосов
10 просмотров

Помогите пожалуйста написать программу по блок-схеме. ​


image

Информатика (39 баллов) | 10 просмотров
Дан 1 ответ
0 голосов

Ответ: Паскаль

program z1;

var

 a, b, c: integer;

begin

 readln(a, b, c);

 begin

   if a > b then

     writeln(a) end;

 begin

   if a > c then  

     writeln(a) end;

 begin

   if b > c then

     writeln(b) end;

 begin

   if b < c then

     writeln(c);

 end;

end.

(534 баллов)
0

спасибо большое

0

Можете меня отблагодарить ,поставив метку "Лучший ответ"