ХЕЛП ПЛИЗ:3. написать программу на языке программирования Pascal! Вычислить произведение 8 чисел, введенных с клавиатуры.
Ответ:
program Hello; // Pascal [fpc 3.0.4]
begin
writeln(input() * input() * input() * input() * input() * input() * input() *)
end.
Объяснение:
А если бы было не 8 чисел, а 108?))
ахаах я представила решение
PascalABC.NET 3.6.2
ReadSeqReal(8).Product.Println;