Написать программу, которая выводит ** экран таблицу умножения ** то число, которое...

0 голосов
81 просмотров

Написать программу, которая выводит на экран таблицу умножения на то число, которое введёт пользователь ( Python )


Информатика (12 баллов) | 81 просмотров
Дан 1 ответ
0 голосов

num = int(input())

for i in range(1, 10):

   print(f'{i} * {num} = {num * i}')

(1.1k баллов)
0

Спасибо!

0

Вы мне не поможете?

0

Спасибо. Уже не надо помогать