Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Напишите программу ** Паскале.Для заданных чисел X и N вычислите Z=X^N=X*X...X.X*X...X=N
0
голосов
46
просмотров
Напишите программу на Паскале.Для заданных чисел X и N вычислите Z=X^N=X*X...X.
X*X...X=N
напишите
программу
паскале
чисел
вычислите
5 - 9 классы
информатика
Информатика
Хамфри_zn
(
77
баллов)
15 Март, 18
|
46
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
var
x,n,x1 : real;
begin
readln(x,n);
x1:=abs(x);
if x<0 then writeln(-1*exp(n*ln(x1)):0:0)<br> else writeln(exp(n*ln(x)):0:0);
end.
AlexLV_zn
(
185
баллов)
15 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Напишите программу составления как можно большего количества новых слов из символов...
111000+101 (числа в двоичной системе). Жду решения, спасибо
С какого знака начинаются все формулы в вычислительных таблицах в текстовом процессоре...
Написать программу для Pascal -Ввести натуральное число и определить, какие цифры...
C++ Напишите программу, которая находит в матрице строку с минимальной суммой. Входные...