Даю 35 баллов!Программа паскаль.написать программу так, чтобы в исходном массиве...

0 голосов
14 просмотров

Даю 35 баллов!Программа паскаль.написать программу так, чтобы в исходном массиве поменялись местами третий и пятый элементы массива.(желательно скрин программы и ответ) Помогите пожалуйста!!!


Информатика (12 баллов) | 14 просмотров
Дан 1 ответ
0 голосов

program mas;

var a:array[1..10] of integer;

   i:integer;

begin

 randomize;

 For i:=1 to 10 do a[i]:=Random(30);

 For i:=1 to 10 do write(a[i],' ');

 writeln;

 i:=a[2];

 a[2]:=a[4];

 a[4]:=i;

 For i:=1 to 10 do write(a[i],' ');

end.

(528 баллов)