$ 24 читать. 1) Составить программу, в которой элементы массива A[4, 2] задаются случайнымобразом из чисел от 0 до 100 , выводит его на экран и находит количество четныхэлементов массива.
A[4, 2] ? это как может A[0..24]?
нет
то есть в массиве только 2 элемента 4.2?
да
Ну Как есть так и сфоткала
Ответ:
Объяснение:program Hello; // Pascal [fpc 3.0.4]
var A:array[0..24] of integer;
i,x:integer;
begin
randomize;
for i:=1 to 24 do
A[i]:=random(100);
write(' ',A[I],' ');
end;
x:=0;
if A[i] mod 2 = 0 then
x:=x+1;
readln;
writeln('kol-vo',x);
end.