ДАЮ 70 БАЛЛОВ! СРОЧНО! Помогите составить программу ** языке Паскаль. "Дано число...

0 голосов
18 просмотров

ДАЮ 70 БАЛЛОВ! СРОЧНО! Помогите составить программу на языке Паскаль. "Дано число (вводится пользователем с клавиатуры). Если число делится на 3 или оканчивается на 7, то вывести сообщение: Число удовлетворяет условию. В противном случае вывести сообщение: Заданное число не соответствует условию."


Информатика (267 баллов) | 18 просмотров
Дан 1 ответ
0 голосов

Ответ:

Pascal

Объяснение:

PascalВыделить кодvar n, c: integer; procedure Kol(n: integer; var c:integer);begin while n > 0 do begin n := n div 10; c += 1; end;end; begin readln(n); Kol(n, c); write(c);end.

(66 баллов)