Написать программу, которая выбирает случайное число от 0 до 100 и вычисляет ** сколько...

0 голосов
46 просмотров

Написать программу, которая выбирает случайное число от 0 до 100 и вычисляет на сколько необходимо добавить или убавить число, чтобы получить 50. Например: · программа выбрала число 36, на экран будет выведено ДОБАВЬ 14 · программа выбрала число 79, на экран будет выведено УБАВЬ 29 · программа выбрала число 50, на экран будет выведено ДЕЙСТВИЙ НЕ ТРЕБУЕТСЯ


Информатика (12 баллов) | 46 просмотров
Дан 1 ответ
0 голосов

Ответ:

Program имя;

var:

a, b: integer

begin

randomize;

a := 100 - random(100);

b := 100 - a;

writeln('Рандомное число: ', a);

writeln('Добавь:', b);

end.

Объяснение:

Вот так.

(14 баллов)
0

Кривой код