Помогите с информатикой пожалуйста очень срочно, зависит оценка, пожалуйста помогите кто...

0 голосов
25 просмотров

Помогите с информатикой пожалуйста очень срочно, зависит оценка, пожалуйста помогите кто знает, решите хоть какое то. Написать программу


image

Информатика (16 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

№1

program fff;

var a, b, c: integer;

begin

writeln('введите первое число');

readln(a);

b:=a+1;

c:=a+2;

writeln(a);

writeln(b);

writeln(c);

end.

№2

program fff;

var r, o, p: integer;

begin

writeln('введите длину ребра');

readln(r);

o:=r*r;

o:=r*o;

p:=r*r;

writeln('объем куба=',o);

writeln('площадь стороны=',p);

end.

№3

program fff;

var ch, a, b, c, su, pr: integer;

begin

writeln('введите трехзначное число');

read(ch);

a:= ch div 100;

b:=ch mod 10;

c:= ch div 10;

c:= c mod 10;

su:=a+b+c;

pr:=a*b*c;

writeln('сумма=',su);

writeln('произведение=',pr);

end.

(84 баллов)
0

Можешь пожалуйста с другими помочь

0

помог

0

кст, 5 баллов это мало. на будующее

0

Спасибо большое

0

Хорошо забыла больше сделать